作成: 更新:

GASで「スクリプトの承認に失敗しました。ポップアップブロッカーの設定を確認してもう一度お試しください。」

この記事は最終更新日から9か月以上が経過しています。
このPOSTは約1分で読めます。

結論

  • ライブラリをデプロイしなおした
  • デプロイしたライブラリのバージョンを指定した
    • HEAD1

原因

  • 不明
  • 調べてもみんな解決してなさそうだった
  • ライブラリのバージョンは関係ありそう

前提

  • GASSnipetをライブラリとして利用したGASスクリプト
  • それ以外の依存関係はなし